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1. Getting Started with PowerPoint

PowerPoint is a presentation program that allows you to create dynamic slide

presentations. These presentations can include animation, narration, images, videos,
and much more. In this lesson, you'll learn your way around the PowerPoint
environment, including the Ribbon, Quick Access Toolbar, and Backstage view.

The PowerPoint interface

When you open PowerPoint for the first time, the Start Screen will appear. From here,
you'll be able to create anew presentation, choose atemplate, and access
your recently edited presentations. From the Start Screen, locate and select Blank
Presentation to access the PowerPoint interface.

PowerPoint % A Sanjay Satapathy R" }'-\j ? o ] b4
PowerPoint Good afternoon
~ New ]
\ =
Blank Presentation Geometric annual presentati... Frame

More themes —

Recent Pinned

D Mame Date madified

3-BalasoreCity-Special Features Facilities
F: » WordPress = Wordpress SITES » Balasorecity-C...

10 June

4-BalasoreCity-Listing Regurements

- 27 May
F: » WordPress = Wordpress SITES » Balasorecity-C...
Account 3
1-BalasoreCity-Know About 2 May
F: » WordPress = Wordpress SITES » Balasorecity-C... -
Feedback
> BalasoreCity-CATEGORY -
Options ) ) : 22 May
F: » WordPress » Wordpress SITES » Balasorecity-C...
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= - || A B = = |- 18
i e o)
[ Q i B I U § abe M £= 3 ; 5 =
Paste New : . - Drawing | Editing
- Slide ~ O f : A A - v
Clipboard = Slides Font | Paragraph .
1
Click to add title
Click to add subtitle

Slide1of1 [  English (India) = Notes W8 Comments B 2 B T ——F—+ 4% B

1.2. PowerPoint Environment

The Ribbon and Quick Access Toolbar are where you will find the commands to
perform common tasks in PowerPoint. Backstage view gives you various options for
saving, opening a file, printing, and sharing your document.

1.2.1. The Ribbon

PowerPoint uses atabbed Ribbon system instead of traditional menus. The
Ribbon contains multiple tabs, each with several groups of commands. For example,
the Font group on the Home tab contains commands for formatting text in your

document.

Mangibello About Us - PowerPaint Drawing Tools

Insert Dresign Transitions Animations Slide Show Review View Format
il | b . a . — 1— — A i on =
D ; | I:lLayout Corbel (Body) <122 ~|A & || = -=- == Ig 3 U:l Text Direction
5 ] Reset (5] Align Text -
aste e AV . - === =~
> Slide~ CSection = 3 Ak G . - - |7 75 Convert to SmartArt -
Clipboard & Slides Font | Paragraph [F}

Some groups also have a small arrow in the bottom-right corner that you can click for

even more options.
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Mangibello About Us - PowerPoint Drawing Toaols
Insert Design Transitions Animations Slide Show { Format QT
ey Y = P e R A A
D [=] Layout Cobel Body) -|22 ~|A A |8 |iE-=. == IE o “:1 Text Direction
: S ] Reset [ 5] Align Text ~
aste ew AV - > (=== | ==~
. Slide~ CJSection~ B I U §aeh-fa- | A | T} Convert to SmartArt -
Clipboard & Slides Fant T Paragraph ]
(2]} [] 1 Font
1

Customize your text using advanced
“ —=1 font and character options to give it
e the exact look you want.

Mongibello Artisan You can add a variety of styles and
Pasta - colors to your text, as well as visual

RS effects, like strikethrough,
= . superscript, and all caps. I

1.2.2. Showing and hiding the Ribbon

The Ribbon is designed to respond to your current task, but you can choose
to minimize it if you find that it takes up too much screen space. Click the Ribbon
Display Options arrow in the upper-right corner of the Ribbon to display the drop-
down menu.

------ Auto-hide Ribbon

— t Hide the Ribbon. Click at the top
L ‘k Qiha of the application to show it.
&7 [# gha

Arrange Quick F Show Tabs
e Styles~ L# Sha Show Ribbon tabs only. Click a

tab to show the commands.

Drawing
_  Show Tabs and Commands
- Show Ribbon tabs and
commands all the time,
. Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and

completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon command
at the top of screen.

. Show Tabs: This option hides all command groups when they're not in use,
but tabs will remain visible. To show the Ribbon, simply click a tab.

. Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs
and commands will be visible. This option is selected by default when you open
PowerPoint for the first time.
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1.3. The Quick Access Toolbar

Located just above the Ribbon, the Quick Access Toolbar lets you access common

commands no matter which tab is selected. By default, it includes
the Save, Undo, Redo, and Start From Beginning commands. You can add other
commands depending on your preference.

1.3.1. To add commands to the Quick Access
Toolbar:

1. Click the drop-down arrow to the right of the Quick Access Toolbar.

- d Clida~ O oection ~
Clipboard & Slides
2. Select the command you want to add from the drop-down menu. To choose

from more commands, select More Commandes.

E Home i Customize Quick Access Toolbar !‘

wihs, :l [ Mew
il ERy ! Open
Paste . Mewr
- o Shide~ | v Save

in

Clipboard = Email

CQuick Print

Print Preview and Print
Spelling
~  lUUndo =
~ Redo
~ Start From Beginning
Touch/Mouse Mode

More Commands..

Show Below the Ribbon

3. The command will be added to the Quick Access Toolbar.

ew
- b Slide~ ﬁSection v

Clipboard & Slides
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1.4. The Ruler, guides, and gridlines

PowerPoint includes several tools to help organize and arrange content on your slides,
including the Ruler, guides, and gridlines. These tools make it easier
to align objects on your slides. Simply click the check boxes in the Show group on
the View tab to show and hide these tools.

Mongibello About Us - PowerPoint

Home Insert Design  Transitions  Animations  Slide Show  Review @ Tellme... Merced Fl... R_Share

IED [E8 Slide Sorter 7] Slide Master 1+ Ruler q = '-EI D.’
N NotsPage Handoutl\r’laster | Gridlines — R % -
Narmal Outline MNotes ~ Zoom Fitto Color/  Window Macros
View []Reading\f\ew NotesMaster 1% Guides Window Grayscale~
Presentation Views Master Views Show ] Zoom Macras -~
(T R R SRR SRR ERRE SRR ARy RN T R R W | LR R R RN SN T SRR CRRN SRR PR ERT - e ~|
>
&8
= -
5
)
E
2 E
| E
fu
2
u
i b
i 3
s ¥
Slide30f8 (&  English (United States) = Motes Wl Comments g & B = -1+ + 52% [

1.5. Zoom and other view options

PowerPoint has a variety of viewing options that change how your presentation is
displayed. You can choose to view your presentation in Normal view, Slide
Sorter view, Reading view, or Slide Show view. You can also zoom in and out to make
your presentation easier to read.

1.5.1. Switching slide views

Switching between different slide views is easy. Just locate and select the desired slide
view command in the bottom-right corner of the PowerPoint window.
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To learn more about slide views, see our Managing Slides lesson.
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1.5.2. Zooming in and out

To zoom in or out, click and drag the zoom control slider in the bottom-right corner of
the PowerPoint window. You can also select the + or - commands to zoom in or out by
smaller increments. The number next to the slider displays the currentzoom
percentage, also called the zoom level.
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1.6. Backstage view

Backstage view gives you various options for saving, opening, printing, and sharing
your presentations. To access Backstage view, click the File tab on the Ribbon.
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Click the buttons in the interactive below to learn more about using Backstage view.

Presentation] - PowerPoint ? = o X
Merced Flores
| Protect Presentation Properties ~
» Cantral what types of changes Size Not saved yet
Protect people can make to this o : :
Presentation~ |  presentation. o
Hidden slides 0
Title Add a title
1 . Tags Add a tai
= Inspect Presentation 2 A
q} . Categories Add a category
= Before publishing this file, be aware
Check for that it contains:
Issues - " Document properties and Related Dates
author's name Last Modified
Content that people with i R
disabilities are unable to read 1R oeed
Last Printed
’_lj Manage Presentation Related People
Account Q Check in, check out, and recover Kaiitiot .
Manage unsaved changes. A Merce...
; Presentation ™ | iy There are no unsaved changes et
Eptions = Add an author
Last Modified By Not saved yet
Show All Properties

You can review our lesson on Understanding OneDrive to learn more about using

OneDirive.
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2. Creating and Opening Presentations

PowerPoint files are called presentations. Whenever you start a new project in
PowerPoint, you'll need to create a new presentation, which can either be blank or
from a template. You'll also need to know how to open an existing presentation.

2.1. To create a new presentation:

When beginning a new project in PowerPoint, you'll often want to start with a new

blank presentation.

1. Select the File tab to go to Backstage view.
Present
Design Transitions Animations §
DLayout' PO
~ L
ER ] Reset
Paste New ) I U § age AV A,
" Slider O5ection”
Clipboard = Slides Faont
2. Select New on the left side of the window, then click Blank Presentation.
New
Search for online templates and themes B

Suggested searches:  Presentations  Business Orientation 4:3  Education Blue  Personal

‘ | Make Interactive Videos
Ta |<e a 9 | '.':ilﬁ F-‘Jv-'-ErIF‘cint ar:d\C}iﬁ-:e Mg g

to u r @ Ofice Mix
L

Blank Presentation Welcome to PowerPoint Create an Office Mix

sue W e M | WO00D TYPE
Options | ‘ > ‘
| Zoae s v I
Gallery Parcel Wood Type
3. A new presentation will appear.
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2.2. To create a new presentation from a
template:

A template is a predesigned presentation you can use to create a new slide show
quickly. Templates often include custom formatting and designs, so they can save you
a lot of time and effort when starting a new project.

1. Click the File tab to access Backstage view, then select New.

2. You can click a suggested search to find templates or use the search bar to find
something more specific. In our example, we'll search for the keyword chalkboard.

New

Search for online templates and themes I 2

Suggested searches:  Presentations  Business Orientation #4:3 Education Blue Personal

‘ Make Interactive Videos
Ta ke a 9 with PowerPoint and Dﬁ:e Miix
tour ®oice i

Blank Presentation Welcome to PowerPoint Create an Office Mix

Fictute Organization Char SmorAr
= _I —~ = i i % {5
Options = = = = R s i
Family tree with rectangular pho.., Gallery Parcel
3. Select a template to review it.
%% Home | chalkboard Jeol

Title Layout

Chalkboard education presentati... - Educational subjects presentatio...

Account

Options

Bacl-to-school present...
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4. A preview of the template will appear, along with additional information on
how the template can be used.

5. Click Create to use the selected template.

Title Layout

4 Mare Images 4

6. A new presentation will appear with the selected template.

It's important to note that not all templates are created by Microsoft. Many are
created by third-party providers and even individual users, so some templates may
work better than others.

2.3. To open an existing presentation:

In addition to creating new presentations, you'll often need to open a presentation
that was previously saved. To learn more about saving presentations, visit our lesson
on Saving Presentations.

1. Select the File tab to go to Backstage view, then click Open.

2. Click Browse. Alternatively, you can choose OneDrive to open files stored on
your OneDrive.
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'& OneDrive - Personal

flores.merced@yahoo.com

El:l This PC
sl= Add aPlace
Browse m
3. The Open dialog box will appear. Locate and select your presentation, then
click Open.

[ open >
e v P « Documents » Prezentations w 0 Search Presentations el
Organize * Mew folder == » [H 9

” - P
o ek accss Mame Date modified Type
_ ¥ AdWorks Proposal 2/16/16 4:07 PM Microsoft Pd
@ Microsoft PowerP = ; ) o ]
@] Employee Orientation 272516 405 PM Microscft Pg
& OneDrive Family Tree 2729716 1:42 PM Microsoft P4
"] Shelbyfield Adoptable Pets 2/23/16 111 AM  Microsoft Pd
& This PC :ﬁ i R . :
% [@¥] Vacation Photos 2726716 10:40 AM Microsoft Pg
B Desktop
|E| Documents
-l- Downloads
m Maowvies
J'ﬁ Music
&/ Pictures
= Local Disk () = =
File name: | Family Tree v| :AIEPowerPDint Presentations v|
Tools - Cancel

Most features in Microsoft Office, including PowerPoint, are geared toward saving and
sharing documents online. This is done with OneDrive, which is an online storage
space for your documents and files. If you want to use OneDrive, make sure you’re
signed in to PowerPoint with your Microsoft account. Review our lesson
on Understanding OneDrive to learn more.
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2.4. To pin a presentation:

If you frequently work with the same presentation, you can pin it to Backstage view

for easy access.

1. Select the Filetab to go to Backstage view, then click Open. Your Recent
Presentations will appear.

2. Hover the mouse over the presentation you want to pin, then click the pushpin
icon.

Open
(E} Recent

& OneDrive - Personal

flores.merced@yahoo.com

Today
s Employee Orientation
| Merced Flores's OneDrive » Documents

uw
E,\ Shelbyfield Adoptable Pets
™| Merced Flores's OneDrive » Documents

2/29/2016 3:18 PM

2/20/2016 21T PM ==

E“;‘ This PC u; ﬁl:::g:frzfgsz:?:ive»Ducument_c SR
= Add aPlace
Browse
3. The presentation will stay in the Recent presentations list until it is unpinned.

To unpin a presentation, click the pushpin icon again.

Open
G—) Recent

(.\' OneDrive - Personal

flores.merced@yahoo.com

L|:| This PC

o= AddaPlace

Browse

Pinned

E_J Shelbyfield Adoptable Pets
" —| Merced Flores's OneDrive » Documents

22072016 :17PM ¥
Today
ETJ Employee Orientation

2/29/2016 3:18 PM
M —| Merced Flores's OneDrive » Documents

o AdWorks Proposal

- 2/29/2016 3:16 PM
™| Merced Flares's OneDrive » Documents
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